Issues with Service Delivery

Incident Report for Cerved

Resolved

The incident has been resolved, all our services are operational.
Posted Apr 09, 2026 - 12:46 CEST

Investigating

We're currently experiencing issues with our services.
Our team is investigating the issue to restore normal operations promptly.
Posted Apr 09, 2026 - 12:31 CEST
This incident affected: SMART LENDING (Silos Credit Desk, Scan Risk), SMART BUSINESS (Cerved Credit Suite, Business Decision), PHISYCAL ASSETS & RESOURCES (RE Appraisals, VIPO), SB PLATFORM (Credit Direct), and B2B INTEGRATION (WS Corporate).